Cybersecurity researchers today disclosed a new highly critical « wormable » vulnerability—carrying a severity score of 10 out of 10 on the CVSS scale—affecting Windows Server versions 2003 to 2019. The 17-year-old remote code execution flaw (CVE-2020-1350), dubbed ‘SigRed’ by Check Point, could allow an unauthenticated, remote attacker to gain domain administrator privileges over targeted
Source de l’article sur The Hacker News